YOU ARE HERE: HOMEWhat is BurpSuite Pro system requirements?

What is BurpSuite Pro system requirements?

What languages is the software available in?

The Burp Suite Professional software uses the English language within its user interface and output.

Burp requires a computer with the official Java Runtime Environment (version 1.6 or later) installed. JREs are available for various popular operating systems, including Windows, Linux and Mac OSX.

Burp requires a minimum of 4Gb of memory. If you are performing large amounts of work, or testing large or complex applications, you may need more memory than this.

Be note above is the minimum system requirement, please size up accordingly base on your projected load of work.