YOU ARE HERE: HOMEWhat is the System Requirement to run Metasploit Pro edition?

What is the System Requirement to run Metasploit Pro edition?

OFFICIALLY SUPPORTED SYSTEMS

MINIMUM HARDWARE

  • 2 GHz+ processor
  • 2 GB RAM available (4 GB recommended)
  • 1 GB available disk space (50 GB recommended)
  • 10/100 Mbps network interface card

BROWSERS

  • Google Chrome (latest)
  • Mozilla Firefox (latest)
  • Microsoft Internet Explorer 9*, 10, 11

OPERATING SYSTEMS

  • 64-bit versions of the following platforms are supported.
  • Ubuntu Linux 12.04 LTS
  • Ubuntu Linux 14.04 LTS
  • Ubuntu Linux 10.04 LTS*
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows 7 SP1+
  • Red Hat Enterprise Linux Server 7.1 or later
  • Red Hat Enterprise Linux Server 6.5 or later
  • Red Hat Enterprise Linux Server 5.10 or later
  • Kali Linux 2
Be note the above is just the minimum system requirement. For customer will run multiple application in one go, please size up the hardware specification accordingly. In general, high memory with multi core cpu and fast speed network card, wifi and hard disk all have impact.